Back to overview
Degraded

High timeout rate for analytics queries

Jan 08 at 06:18pm CET
Affected services
Studio

Resolved
Jan 08 at 08:50pm CET

The issue has been addressed by increasing the timeout. Further investigation is required to improve performance.

Created
Jan 08 at 06:18pm CET

We’re having some trouble with timeouts. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.