Back to overview
Degraded
Cloudflare R2 Availability Issues
Feb 06 at 12:00pm CET
Affected services
CDN
Controlplane
Resolved
Feb 06 at 12:20pm CET
Cloudflare was able to fix it. All systems have been recovered.
Affected services
Controlplane
CDN
Created
Feb 06 at 12:00pm CET
We identified and remediated the availability issues seen by customers on some subgraph publish requests. Impacted customers will see errors when publishing schema changes to the Cosmo.
This root issue can be tracked here https://www.cloudflarestatus.com/
Affected services
Controlplane
CDN