Back to overview
Degraded
Partial ClickHouse Cloud Outage
Apr 23 at 09:18am CEST
Affected services
Studio
Controlplane
Schema Usage Collectors
OTEL Collectors
Resolved
Apr 23 at 10:45am CEST
The primary root cause of the incident was a partial service outage originating from the ClickHouse Cloud provider. All affected systems have been fully restored.
Affected services
Studio
Controlplane
Schema Usage Collectors
OTEL Collectors
Created
Apr 23 at 09:18am CEST
In the early morning of May 23, 2025 (07:30–09:00 CET), a ClickHouse Cloud outage in the us-central1 GCP region caused elevated latency and read-time errors when accessing data from ClickHouse. Telemetry ingestion error rates spiked to ≈0.001% versus expected volume, impacting Studio, Telemetry Ingestion and CLI traffic-check functionality.
Affected services
Studio
Controlplane
Schema Usage Collectors
OTEL Collectors