Back to overview
Degraded

OTEL Collectors is down

Jul 16 at 12:30am CEST
Affected services
OTEL Collectors

Resolved
Jul 16 at 12:41am CEST

OTEL Collectors recovered.

Created
Jul 16 at 12:30am CEST

OTEL Collectors went down. We're investigating.