Back to overview
Schema Usage Collectors and OTEL Collectors are down
Aug 19 at 06:48pm CEST
Affected services
Schema Usage Collectors
OTEL Collectors
Resolved
Aug 19 at 06:54pm CEST
This incident has been resolved. Our infrastructure provider confirmed that a DDoS attack caused the issue.
Affected services
Updated
Aug 19 at 06:54pm CEST
This incident has been resolved. Our infrastructure provider confirmed that a DDoS attack caused the issue.
Affected services
Updated
Aug 19 at 06:49pm CEST
OTEL Collectors recovered.
Affected services
Created
Aug 19 at 06:48pm CEST
Schema Usage Collectors recovered.
Affected services